2.2. System Requirements

Before proceeding to install Virtuozzo Automator, make sure your servers meet the following system requirements.

Note

The VA Management Node and Agent cannot be installed on the same server.

2.2.1. Master Server Requirements

The master server must run Virtuozzo Linux 7 or CentOS 7 and have the VA Management Node installed. It can be a physical server or a Virtuozzo 7 virtual environment.

2.2.2. Slave Server Requirements

A slave server must run Virtuozzo 6.0.12 (Update 12), 7.0.2 (Update 2) or newer and have the VA Agent installed.

2.2.3. Client Requirements

A client computer must have network access to the VA Management Node and a supported web browser installed: the latest Microsoft Edge, Microsoft Internet Explorer, Apple Safari, Google Chrome, Mozilla Firefox, or Mozilla Firefox ESR 52.